آقای وردپرس » آموزش وردپرس » افزونه های وردپرس را امن‌تر کنید!

افزونه های وردپرس را امن‌تر کنید!

سلام به همه وردپرسی های عزیز
دسترسی مستقیم افزونه های وردپرس به فایلهای پی اچ پی (PHP) میتونه برای امنیت اون سایت خطر بالقوه‌ای باشه. از اونجایی که معلوم نیست چه باگهایی تو کد این افزونه ها وجود داره بهتره با محدود کردن دسترسی مستقیم به این فایلها خیال خودمونو تا حدی از بابت این نوع هک شدن راحت کنیم.
برای اطمینان بیشتر از فایل .htaccess بک‌آپ بگیرین و بعد این چند خط رو بهش اضافه کنین:

<Files ~ ".(js|css)$">
  order allow,deny
  allow from all
</Files>
در حال ارسال
نظر کاربر
۰ (۰ رای)
امتیازات نظرات ۰ (۰ بررسی ها)
بیشتر بخوانید :   روش غیر فعال کردن oEmbed در نوشته های وردپرس

پیام بگذارید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *

در حال ارسال

Sed sit Donec elementum Donec ipsum sem, vulputate, libero. mattis id nec اسکرول به بالا