آقای وردپرس » تاپیک ها » انجمن وردپرس » خطا زیر در قسمت به روزرسانی ها

خطا زیر در قسمت به روزرسانی ها

Currently, there are 0 users and 1 guest visiting this topic.
در حال نمایش 1 پست (از کل 2)
  • نویسنده
    نوشته ها
  • #6643
    mehmet
    مشارکت کننده

    سلام دوستان ….
    با خطای زیر چه کنم به صورت دائم در قسمت قسمت به روزرسانی وجود دارد….
    Warning: یک خطای غیرمنتظره رخ داده است. ممکن است اشتباهی در تنظیمات wp-persian.com یا سرور شما بوجود آمده باشد. اگر شما همچنان این مشکل را دارید، لطفا بهتالار گفتگو وردپرس فارسی مراجعه نمایید. (وردپرس نتوانست ارتباطی امن با سایت WordPress.org برقرار کند. لطفا با مدیر سرور خود تماس بگیرید.) in E:\wamp64\www\wp-admin\includes\update.php on line 115

    Call Stack

    #

    Time

    Memory

    Function

    Location

    1 0.0013 480592 {main}( ) …\update-core.php:0
    2 2.2759 52455840 do_core_upgrade( ) …\update-core.php:643
    3 2.2857 53726240 Core_Upgrader->upgrade( ) …\update-core.php:491
    4 2.2872 53734592 Core_Upgrader->check_files( ) …\class-core-upgrader.php:95
    5 2.2872 53734936 get_core_checksums( ) …\class-core-upgrader.php:350
    6 5.2920 53930632 trigger_error ( ) …\update.php:115

    #6644

    پس از آپدیت و بروزرسانی برای شما ظاهر میشود یا کلا در سایت شما ظاهر میشود ؟
     این راه رو هم انتحان کنید :
    ومپ رو ببندید
    ۲-به دایرکتوری زیر برید :‌
    \bin\php\version
    ۴-فایل php.ini رو باز کنید و کد زیر رو پیدا کنید :
    extension=php_curl.dll
    و به
    /** extension=php_curl.dll **/
    تغییر بدید
    و همینطور مراحل بالا رو در آدرس زیر انجام دهید :‌
    \bin\Apache\version\bin\

    ذخیره کنید و ومپ رو دوباره راه اندازی کنید . ببینید مشکل برطرف میشه ؟

    قبل از هر چیز از قایل هاتون بکاپ بگیرید .

در حال نمایش 1 پست (از کل 2)
  • شما برای پاسخ به این تاپیک باید وارد تارنما شوید.
به بالای صفحه بردن